Inserting Graphics into Grant Applications & Other Word Documents

ABOUT

This document offers instruction on the efficient and proper placement of images, charts, and graphics into grant proposal applications. Basic features in Microsoft Word such as image placement, captioning, and text wrapping are explained. Workshops on this topic are offered through the Taubman Health Sciences Library. For information on upcoming workshops, please contact Merle Rosenzweig (oriley@umich.edu).

TABLE OF CONTENTS

Helpful Hints ........................................................................................................................................ 1
Definitions .............................................................................................................................................. 1
Text Wrapping ..................................................................................................................................... 2
Method 1: Text Box .................................................................................................................................. 3

This method works in Microsoft Word 2007 and Microsoft Word 2010 on PCs and Microsoft Word 2008 and 2010 on Macs. It allows you to position captions above and below images and charts. It is the most straightforward method.

Method 2: Drawing Canvas ..................................................................................................................... 7

This method works in Microsoft Word 2007 on PCs. It allows you to position captions above, below, to the left, and to the right of images and charts. This method requires some degree of dexterity with the cursor.

Appendix ............................................................................................................................................... 11
HELPFUL HINTS

1. Click paragraph symbol ¶ on the Home tab to show document formatting (optional).

![Image of Word interface with paragraph symbol highlighted.]

2. Left-click (hereafter referred to as “click”) to select an object. Right-click on an object to pull up formatting options.

3. To select multiple objects, click the first object, then hold down the Ctrl key while left-clicking the other objects.

4. To move an object incrementally, click on the object and use the arrows to move the object.

5. Use Ctrl-Z to undo and Ctrl-Y to redo.

6. When you click on an object, a Format tab for that object will appear on the menu bar. Wrapping and position options can be accessed from this tab.

![Image of Word interface showing a Format tab.]

7. Text Box method works in both Word 2007 and Word 2010, but the toolbars look slightly different:

![Image of Word interface comparing 2007 and 2010.]

DEFINITIONS

1. **Grouping**: Grouping objects combines them so you can work with them as though they were a single object. You can ungroup a group of objects at any time and then regroup them later.

2. **Positioning**: Options help you see where an image will appear on your page. This is most useful when you’ve grouped an image and its caption, or use the Drawing Canvas.

3. **Wrapping**: Determines how text will flow around your image.
TEXT WRAPPING

These options are available from the Format tab for all images, text boxes, and canvases.

- For images, click on the image. Select **Text Wrapping** in the Format tab.
- For text boxes, click on the borders of the box. Select **Text Wrapping** in the Format tab.
- For Drawing Canvas, click in the canvas. Select **Text Wrapping** in the Format tab.

Types of text wrapping:
- **Square** -- This option allows you to wrap text (depending on the size of the image) and leaves white space equidistant around the image. Horizontal alignment is possible. **This option generally gives the cleanest look.**

- **In Line with Text** -- This will break your text (sentences before and after the image will appear at the top and bottom, no wrapping). No horizontal alignment editing possible. Not ideal for most graphics as it takes up too much space. This is the default option.

- **Tight** -- Wraps words immediately to the border of the image. Horizontal alignment is possible. This option generally conserves more space than square wrapping, but can make text flow confusing or the distinction between text and caption unclear.

- **DO NOT USE** In Front of Text or Behind Text.
METHOD 1: TEXT BOX

In this option, the image and its caption are placed in a Text Box. A Text Box can keep the image and caption together, and the text can wrap around the Text Box.

- **Step 1:** In the document, place the cursor near where you want the image inserted (can be adjusted later). Hit the Enter key several times until you have a clean part of the document to work on.

- **Step 2:** Select the Insert tab. Select “Text Box.” Select “Draw Text Box.”
➤ **Step 3:** Using the cross-hairs that appear, draw a text box in the white space you created. Text box size can be adjusted later. Generally it is best to start with a larger box.

➤ **Step 4:** Select the Insert tab again if not already activated. Select “Picture” and find the image.
Step 5: Right-click on the image and select “Insert Caption.” Note that the caption is numbered as Figure 1. Type the caption. If it is lengthy, you may want to click “OK” and type the caption within the text box. To insert a table, change the Label from Figure to Table in the Caption pop-up box.

Step 6: Click on the outline of the text box to select it. Select the Format tab that appears. From the Text Wrapping drop-down menu, select “Square.”
Step 7: Resize the image and text box as desired.

Step 8: Drag and drop the text box into position in the document. You can tweak the position and remove paragraph returns to conserve space in your text.

Step 9: Change the caption’s font style, color, and size just like you would with regular text. Change the textbox border color and width or make the border invisible if desired using the Format tab.

Step 10: The steps can be followed for another figure. The caption will be numbered as Figure 2. If you move the images around, you can make the caption numbering automatically update by going to Print Preview (the captions are SEQ fields that update when other fields in the document are updated).
METHOD 2: DRAWING CANVAS

(1) Insert the Image

- **Step 1:** Click the **Insert tab > Shapes > New Drawing Canvas** to create a canvas.
- **Step 2:** Click the **Insert tab > Picture** to insert an image into the Drawing Canvas.
- **Step 3:** Resize, format, and position the image as desired.
(2) Add a Caption to the Drawing Canvas

- **Step 1:** Right-click in the Drawing Canvas (but not on the image). Select “Insert Caption.”
- **Step 2:** Complete the Caption dialog box.

![Image showing the Caption dialog box]

- **Step 3:** Position the cursor on the border of the caption box so that you see the crosshair. Drag and drop the caption box into the Drawing Canvas. If you do not drag the caption into the Drawing Canvas, it will not be linked to the image!

![Image showing the Drawing Canvas and Caption Box]

- **Step 4:** Format, size, and position as desired. To position the caption above the image, drag the caption box to the top of the image. To position the caption below the image, drag it to the bottom of the image. To position the caption to the left or right of the image, drag it within the image and use the Paragraph options to shift the text to the left or right of the image; you may need to move the image within the Drawing Canvas as well.

**Drawing Canvas tips:**
- Size and format the Drawing Canvas before placing it into your text. To resize the canvas, drag the canvas into the desired size using the bold, black “handles” along the border of the canvas.
- The Drawing Canvas will be the size of the largest element. If you are not able to change the size of the canvas, resize the individual elements within it.
- Where you click within the canvas determines what formatting options you will have. Be careful to click in the canvas (not on an element such as image) to format the canvas.
• To scale the drawing and make objects and canvas proportionately smaller or larger, right-click to activate the Scale Drawing command, then drag the edges of the canvas to the size you wish.

Group or ungroup objects in the Drawing Canvas:
• Grouping lets you move and resize all shapes or objects at the same time as though they were a single object.
• You can ungroup a group of shapes at any time and then regroup them later.
• Select the shapes or objects to group. Right-click. Select Grouping > Group.
(3) Text Wrapping

- Text wrapping determines how the text appears in relation to Drawing Canvas. It is best to set the wrapping before you move the Drawing Canvas into your text.
- When you draw a Drawing Canvas, wrapping style usually defaults to In Front Of Text. The Square style wraps the text around all sides of a canvas and moves as you add or delete text.
- Use Drawing Tools > Format tab to position or wrap text OR right-click within Drawing Canvas, select Format Drawing Canvas > Layout for wrapping styles.

(4) Position the Drawing Canvas within the Text

- Use Cut and Paste functions to place image in document OR drag and drop the canvas into place (be sure to position your cursor on the borders of the canvas until you see the crosshair symbol).
- You can align as you wish but it is best to select left or right
APPENDIX

When a graphic or clipart is added to a Word document, the graphic has an anchor associated with it. The anchor is automatically associated with the paragraph in which the top of the graphic is located. Once the graphic is associated with a paragraph, when the paragraph is moved (by inserting lines or adding more paragraphs above the paragraph), then the graphic will be moved proportionately. If you don’t see the anchor, you can display it in Word on PC by going to the Word icon in the top, left-hand corner of the window and selecting Word Options > Display > Object anchors > OK. You can display it in Word on Mac by going to the Word menu item > Preferences > View > Object anchors > OK.

As you add text to your grant application, you may find that you want to reposition an image. There are four ways to do this:

1. Default paragraph association

   You may find that the default paragraph anchor association that you made when you first positioned and text wrapped the image remains satisfactory and the image has moved with the text in an appropriate way.

2. Drag the image **Preferred

   You can reposition images individually by dragging them into the new desired position just like you did when you first placed the image in the text. This allows you the most control over the position of the image. This changes the image anchor if the image is now associated with a different paragraph.

3. Move anchor manually

   You can drag and drop the anchor within the document to associate your image with a new paragraph. Moving the anchor will move the image if you move the anchor across pages, not within pages.

4. Edit the anchor settings

   Select the image you want to position. In Word on PC, in the Format tab, select Position > More Layout Options > Picture Position. In Word on Mac, in the Format tab, select Picture > Layout > (Make sure you have the object square text wrapped) > Advanced > Position. You can align the object relative to the anchor, or you can enter a precise numeric position for the object relative to the anchor.

   To ensure that the image moves with the paragraph that it is anchored to, select the Move object with text check box. The Move Object with Text check box controls whether the object moves as the text to which it is anchored moves. Thus, if a picture is anchored to a paragraph, and you insert text before the paragraph, the picture is moved down as the paragraph--and its associated anchor--moves down the page. If the check box is cleared, then the anchor moves, but the picture stays put where you placed it.

   Select the Lock anchor check box to make the anchor stay linked to that paragraph, no matter where you drag the image on the page. A cardinal rule in Word is that a floating graphic must always be on the same page as its anchor. If text editing on preceding pages moves the anchor paragraph to a different page, the object will also move to that page to stay with the anchor. This is true regardless of the "lock anchor" setting -- that setting governs the relation between the anchor and a particular paragraph, not a particular page.

Sources: